<!DOCTYPE html >
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nickbarlow.com/blog/xmlrpc.php" />
<title>2017 General Election Diary Day 49: Too far gone to turn around &#8211; What You Can Get Away With</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cloudflare.solutions' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What You Can Get Away With &raquo; Feed" href="http://www.nickbarlow.com/blog/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="What You Can Get Away With &raquo; Comments Feed" href="http://www.nickbarlow.com/blog/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="What You Can Get Away With &raquo; 2017 General Election Diary Day 49: Too far gone to turn around Comments Feed" href="http://www.nickbarlow.com/blog/?feed=rss2&#038;p=5290" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nickbarlow.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.nickbarlow.com/blog/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C100italic%2C100%2C300%2C300italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='afford-font-awesome-css'  href='http://www.nickbarlow.com/blog/wp-content/themes/afford/assets/admin/css/font-awesome.4.1.0.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='afford-stylesheet-css'  href='http://www.nickbarlow.com/blog/wp-content/themes/afford/style.css?ver=1.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<link rel='https://api.w.org/' href='http://www.nickbarlow.com/blog/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nickbarlow.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nickbarlow.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On the Economist&#8217;s &#8216;endorsement&#8217; of the Lib Dems and the &#8216;radical centre&#8217;' href='http://www.nickbarlow.com/blog/?p=5287' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.nickbarlow.com/blog/?p=5290" />
<link rel='shortlink' href='http://wp.me/p5gHoc-1nk' />
<link rel="alternate" type="application/json+oembed" href="http://www.nickbarlow.com/blog/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.nickbarlow.com%2Fblog%2F%3Fp%3D5290" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nickbarlow.com/blog/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.nickbarlow.com%2Fblog%2F%3Fp%3D5290&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/themes/afford/assets/global/js/respond.min.js?ver=1.4.2'></script><![endif]-->

<style type="text/css">#wrapper .site-title a{color:#555555;}#wrapper .site-description{color:#555555;}#wrapper .loop-post-title h1 a{color:#444444;}#wrapper .loop-post-meta, #wrapper .loop-post-meta .loop-meta-comments a{color:#000000;}#wrapper .loop-post-excerpt{color:#000000;}#wrapper .post-title h1{color:#000000;}#wrapper .post-meta{color:#000000;}#wrapper .post-content{color:#000000;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 General Election Diary Day 49: Too far gone to turn around" />
<meta property="og:url" content="http://www.nickbarlow.com/blog/?p=5290" />
<meta property="og:description" content="Seven weeks since this all started, and now just a couple of days to go. I&#8217;m pretty sure it was a nice day back in April when all this began, warm and full of sunshine. Now, the weather seems…" />
<meta property="article:published_time" content="2017-06-06T15:43:18+00:00" />
<meta property="article:modified_time" content="2017-06-06T15:43:18+00:00" />
<meta property="article:author" content="https://www.facebook.com/nickbarlowblog/" />
<meta property="og:site_name" content="What You Can Get Away With" />
<meta property="og:image" content="http://www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055-300x200.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nickjbarlow" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nickjbarlow" />
</head>

<body class="post-template-default single single-post postid-5290 single-format-standard single-template post-template orange right_sidebar theme-wide thumbnail-left">
    <div id="parent-wrapper" class="parent-wrapper grid-col-16">
        <div id="wrapper" class="wrapper grid-col-16">
            
                        <div class="header-bg-section clearfix">
                <div id="header-section" class="header-section grid-col-16 clearfix">
                    <div id="logo-section" class="logo-section grid-col-6 grid-float-left">	        <div id="site-title" class="site-title">
            <a href="http://www.nickbarlow.com/blog/" title="What You Can Get Away With | Nick Barlow&#039;s blog" rel="home">What You Can Get Away With</a>
        </div>
        	</div>
                    <div id="nav-section" class="nav-section grid-col-10 grid-float-right">
                        <div id="primarymenu-resp" class="primarymenu-resp"><i class="mdf mdf-bars"></i><span>Menu</span></div>
                        <div id="primarymenu-section" class="primarymenu-section nav">    <div id="menu">
    	<ul class="sf-menu" id="afford_menu">
			<li class="page_item page-item-2"><a href="http://www.nickbarlow.com/blog/?page_id=2">About</a></li>
<li class="page_item page-item-406"><a href="http://www.nickbarlow.com/blog/?page_id=406">Castle Ward</a></li>
<li class="page_item page-item-3238"><a href="http://www.nickbarlow.com/blog/?page_id=3238">John O&#8217;Groats to Land&#8217;s End</a></li>
<li class="page_item page-item-3241 page_item_has_children"><a href="http://www.nickbarlow.com/blog/?page_id=3241">Blog series</a>
<ul class='children'>
	<li class="page_item page-item-3236"><a href="http://www.nickbarlow.com/blog/?page_id=3236">An Intelligent Person&#8217;s Guide To Liberalism</a></li>
	<li class="page_item page-item-3252"><a href="http://www.nickbarlow.com/blog/?page_id=3252">2012 Tour de France</a></li>
	<li class="page_item page-item-3254"><a href="http://www.nickbarlow.com/blog/?page_id=3254">2010 General Election</a></li>
	<li class="page_item page-item-3477"><a href="http://www.nickbarlow.com/blog/?page_id=3477">2014 Liberal Democrat Presidential Election</a></li>
	<li class="page_item page-item-3501"><a href="http://www.nickbarlow.com/blog/?page_id=3501">Posts on political studies and political science</a></li>
	<li class="page_item page-item-3790"><a href="http://www.nickbarlow.com/blog/?page_id=3790">Not Watching This Weekend</a></li>
	<li class="page_item page-item-4751"><a href="http://www.nickbarlow.com/blog/?page_id=4751">2015 General Election</a></li>
</ul>
</li>
        </ul>
    </div>
</div>
                    </div>


                </div><!-- header section ends -->
            </div><!-- header bg section ends -->
            		
            <div id="main-section" class="main-section clearfix">

<div id="content-section" class="content-section grid-col-16 clearfix">
    <div id="post-5290" class="inner-content-section post-5290 post type-post status-publish format-standard hentry category-elections category-politics tag-2017-general-election tag-get-out-the-vote tag-jeremy-corbyn tag-northern-ireland tag-workers-party">
	
	                <div class="post-title">
                                            <h1 class="inner-page">2017 General Election Diary Day 49: Too far gone to turn around</h1>
                                            
                        <div class="post-meta">
                            <span class="entry-date">June 6, 2017</span><span class="meta-author-url">, By <span class="author vcard"><a href="http://www.nickbarlow.com/blog/?author=1" title="Posts by Nick" rel="author">Nick</a></span> </span> | <span class="post-meta-comments"><a href=http://www.nickbarlow.com/blog/?p=5290#respond>Leave a reply</a></span>                        </div>
                        
                    </div>

                    <div class="post-content">
                         <p><div id="attachment_5291" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg"><img src="https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?resize=300%2C200" alt="" class="size-medium wp-image-5291" srcset="https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?resize=300%2C200 300w, https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?resize=768%2C512 768w, https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?w=1560 1560w, https://i0.wp.com/www.nickbarlow.com/blog/wp-content/uploads/2017/06/IMAG0055.jpg?w=2340 2340w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">What we could have seen on election day, December 2010.</p></div>Seven weeks since this all started, and now just a couple of days to go. I&#8217;m pretty sure it was a nice day back in April when all this began, warm and full of sunshine. Now, the weather seems to be reflecting the mood of the country after nearly two months of election related nonsense. Everything&#8217;s very grey and it feels like there&#8217;s a quest to wash us all away or at least cleanse of us of our misdemeanours. Or maybe it&#8217;s just a weather system brought on by the collective wish of the population to have a day without any leaflets being delivered, and this is the easiest way to bring that about? I&#8217;m just remembering the absolute drenching I got on the referendum day last year, and hoping that doesn&#8217;t happen again, though it&#8217;s worth noting that after 2010 returned a hung Parliament, some in the Civil Service were apparently expecting another election later than year, and pencilled in an expected date. On that date in December, much of the country was under a heavy covering of snow, which would have made things very interesting&#8230;</p>
<p>We&#8217;re in the stage of the election when parties are starting to shift into &#8216;getting out the vote&#8217; mode, which isn&#8217;t something that just happens on election day itself. Hard as it is for us politics obsessives to believe, a lot of people need to be reminded that the election is happening on Thursday and that they have to go and vote then. That&#8217;s why you start seeing a lot of leaflets now that stress that, and we&#8217;ve also recently seen the &#8216;make a plan to vote&#8217; message appear in a lot more political literature as studies have shown that if people do that beforehand, they&#8217;re more likely to remember on the day itself.</p>
<p>Some people&#8217;s thoughts are turning to what happens after the election and that also includes <a href="http://www.independent.co.uk/news/uk/politics/election-2017-jeremy-corbyn-uk-prime-minister-plans-first-day-number-10-downing-street-victory-a7774826.html">Jeremy Corbyn telling us of his plan for his first day in Number 10</a>. Frankly, I find it all rather unbelivable in that he doesn&#8217;t appear to have included at least an hour for just wandering around the place and saying &#8216;holy shit, how did I manage this?&#8217; with additional time for any conversations with new Cabinet members saying the same thing. (it&#8217;s important to <a href="http://imgur.com/gallery/Jgz720h">use expletives at key moments of history</a>).</p>
<p>And a reminder for those of you waiting until the polls settle before making your predictions: they&#8217;re not going to settle, so you might as well just try your best guess in <a href="http://www.nickbarlow.com/blog/?p=5218">my election prediction contest now</a>. And while Corbyn is wandering around swearing for one reason or another, I&#8217;ll be poring over the new political maps to work out just who the winner of that contest is, and if it&#8217;s possible to visit all the tripoints during the next Parliament. If you want something to shape your prediction on, then the <a href="http://britainelects.com/nowcast/">Britain Elects Nowcast</a> might be handy as it&#8217;s an actual map of the country so you can see what borders with where. However, as with almost all election maps and predictions, it doesn&#8217;t attempt to give any details for Northern Ireland.</p>
<p>The election in Northern Ireland has been one of the hidden parts of this general election, getting at best only occasional and cursory coverage from anyone dealing with the election, and with all debates there squeezed into the same framework that applies to the rest of the UK. The potential of parties to win seats is more often depicted in terms of what that might mean to any potential coalition or minority government deal-making than it does to the political future of Northern Ireland. It&#8217;s entirely possible that there might be a third election there this year if no deal on the new Assembly is possible given the current numbers. I&#8217;m just as guilty as anyone of not paying enough attention to what&#8217;s going on there, but the results there on Thursday will matter as more than just some slightly different colours appearing on the screen but as seeing what the political makeup of the only part of Britain with an EU land border will be.</p>
<p>And so for <strong>Election Leaflet Of The Day</strong> we shall have what I think is the first leaflet from Northern Ireland of this campaign which helps to give an idea of the different political language and issues that dominate elections there. It&#8217;s from <a href="https://electionleaflets.org/leaflets/14857/">Gemma Weir, Workers Party candidate for North Belfast</a>, and if you want to comprehend the different nature of politics there, ask yourself how you would explain the slogan &#8216;no sectarian headcounts&#8217; to someone from the rest of the UK. Then when you&#8217;ve explained that, try and explain how the<a href="https://en.wikipedia.org/wiki/Workers%27_Party_of_Ireland"> Workers&#8217; Party</a> evolved from Sinn Fein and the difference between &#8216;Official&#8217; and &#8216;Provisional&#8217;. Then apologise when they tell you they just wanted directions to the train station, not a discussion on Irish politics.</p>
<p>Fifty-three hours to the exit poll and the big decisions are yet to be made &#8211; BBC or ITV for election night coverage? </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5290" class="share-facebook sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5290" class="share-twitter sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5290" class="share-google-plus-1 sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5290" class="share-pinterest sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5290" class="share-linkedin sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.nickbarlow.com/blog/?p=5290&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                             </div>

                    <div class="post-below-content">
                    	                        <p class="tags-below-content">Tags: <a href="http://www.nickbarlow.com/blog/?tag=2017-general-election" rel="tag">2017 general election</a>, <a href="http://www.nickbarlow.com/blog/?tag=get-out-the-vote" rel="tag">get out the vote</a>, <a href="http://www.nickbarlow.com/blog/?tag=jeremy-corbyn" rel="tag">jeremy corbyn</a>, <a href="http://www.nickbarlow.com/blog/?tag=northern-ireland" rel="tag">northern ireland</a>, <a href="http://www.nickbarlow.com/blog/?tag=workers-party" rel="tag">workers party</a></p>
                    </div>

                        <div class="post-nav clearfix">
        <div class="nav-previous"><a href="http://www.nickbarlow.com/blog/?p=5287" rel="prev">On the Economist&#8217;s &#8216;endorsement&#8217; of the Lib Dems and the &#8216;radical centre&#8217; <span class="meta-nav"><i class="mdf mdf-caret-right"></i></span></a></div>
        <div class="nav-next"></div>
    </div>

                    
<div id="comments" class="comments-section grid-col-16 clearfix">



      
	  
      
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/?p=5290#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=77861720&#038;postid=5290&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=221485abc6f4515e1c83a6847834d763326c7b0a#parent=http%3A%2F%2Fwww.nickbarlow.com%2Fblog%2F%3Fp%3D5290" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>

        
    </div><!-- inner-content-section ends -->
    
    
<div id="sidebar-right-section" class="sidebar-right-section grid-float-left">
    
    <div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nickbarlowblog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nickbarlowblog"><a href="https://www.facebook.com/nickbarlowblog"></a></blockquote></div>
		</div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nickbarlowcolchester" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nickbarlowcolchester"><a href="https://www.facebook.com/nickbarlowcolchester"></a></blockquote></div>
		</div>
		</div><div id="text-4" class="widget widget_text"><h4 class="widget-title">Help me pay the bills</h4>			<div class="textwidget"><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Like this blog? Buy me coffee!', '#46b798', 'A3701SQG');kofiwidget2.draw();</script> 
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="YV9KQA7EB72QE">
Feeling more generous?<br>
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://i2.wp.com/www.paypalobjects.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1"  data-recalc-dims="1">
</form>
</div>
		</div><div id="ezadswidget-3" class="widget EzAdsWidget"><h4 class="widget-title">Sponsored Links</h4>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:left;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5061582513604210"
     data-ad-slot="1205761502"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div><div id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" action="http://www.nickbarlow.com/blog/">
    <div class="search-box clearfix">
        <input type="text" value="" name="s" id="s" placeholder="Search..." />
        <input type="submit" id="searchsubmit" value="Go" />
    </div>
</form></div><div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nickbarlow.com/blog/?m=201706'> June 2017 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201705'> May 2017 &nbsp;(23)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201704'> April 2017 &nbsp;(19)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201703'> March 2017 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201702'> February 2017 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201701'> January 2017 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201612'> December 2016 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201611'> November 2016 &nbsp;(6)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201610'> October 2016 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201609'> September 2016 &nbsp;(6)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201608'> August 2016 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201607'> July 2016 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201606'> June 2016 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201605'> May 2016 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201604'> April 2016 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201603'> March 2016 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201602'> February 2016 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201601'> January 2016 &nbsp;(10)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201512'> December 2015 &nbsp;(16)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201511'> November 2015 &nbsp;(18)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201510'> October 2015 &nbsp;(28)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201509'> September 2015 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201508'> August 2015 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201507'> July 2015 &nbsp;(22)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201506'> June 2015 &nbsp;(18)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201505'> May 2015 &nbsp;(40)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201504'> April 2015 &nbsp;(55)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201503'> March 2015 &nbsp;(47)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201502'> February 2015 &nbsp;(30)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201501'> January 2015 &nbsp;(24)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201412'> December 2014 &nbsp;(17)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201411'> November 2014 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201410'> October 2014 &nbsp;(34)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201409'> September 2014 &nbsp;(29)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201408'> August 2014 &nbsp;(16)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201407'> July 2014 &nbsp;(22)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201404'> April 2014 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201403'> March 2014 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201402'> February 2014 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201401'> January 2014 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201312'> December 2013 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201311'> November 2013 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201310'> October 2013 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201309'> September 2013 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201308'> August 2013 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201307'> July 2013 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201306'> June 2013 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201305'> May 2013 &nbsp;(10)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201304'> April 2013 &nbsp;(16)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201303'> March 2013 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201302'> February 2013 &nbsp;(16)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201301'> January 2013 &nbsp;(39)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201212'> December 2012 &nbsp;(44)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201211'> November 2012 &nbsp;(35)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201210'> October 2012 &nbsp;(43)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201209'> September 2012 &nbsp;(11)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201208'> August 2012 &nbsp;(6)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201207'> July 2012 &nbsp;(32)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201206'> June 2012 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201205'> May 2012 &nbsp;(35)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201201'> January 2012 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201112'> December 2011 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201110'> October 2011 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201108'> August 2011 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201107'> July 2011 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201106'> June 2011 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201105'> May 2011 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201104'> April 2011 &nbsp;(18)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201103'> March 2011 &nbsp;(22)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201102'> February 2011 &nbsp;(28)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201101'> January 2011 &nbsp;(61)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201012'> December 2010 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201011'> November 2010 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201010'> October 2010 &nbsp;(19)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201009'> September 2010 &nbsp;(18)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201008'> August 2010 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201007'> July 2010 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201006'> June 2010 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201005'> May 2010 &nbsp;(24)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201004'> April 2010 &nbsp;(39)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201002'> February 2010 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=201001'> January 2010 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200912'> December 2009 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200911'> November 2009 &nbsp;(10)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200910'> October 2009 &nbsp;(27)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200909'> September 2009 &nbsp;(46)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200908'> August 2009 &nbsp;(58)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200907'> July 2009 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200905'> May 2009 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200904'> April 2009 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200903'> March 2009 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200902'> February 2009 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200901'> January 2009 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200812'> December 2008 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200811'> November 2008 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200810'> October 2008 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200809'> September 2008 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200808'> August 2008 &nbsp;(2)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200807'> July 2008 &nbsp;(1)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200806'> June 2008 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200805'> May 2008 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200803'> March 2008 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200802'> February 2008 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200801'> January 2008 &nbsp;(8)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200712'> December 2007 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200711'> November 2007 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200710'> October 2007 &nbsp;(19)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200709'> September 2007 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200708'> August 2007 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200707'> July 2007 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200706'> June 2007 &nbsp;(7)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200705'> May 2007 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200704'> April 2007 &nbsp;(12)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200703'> March 2007 &nbsp;(7)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200702'> February 2007 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200701'> January 2007 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200612'> December 2006 &nbsp;(12)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200611'> November 2006 &nbsp;(6)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200610'> October 2006 &nbsp;(14)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200609'> September 2006 &nbsp;(7)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200608'> August 2006 &nbsp;(21)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200607'> July 2006 &nbsp;(9)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200606'> June 2006 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200605'> May 2006 &nbsp;(6)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200604'> April 2006 &nbsp;(12)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200508'> August 2005 &nbsp;(3)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200506'> June 2005 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200505'> May 2005 &nbsp;(4)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200504'> April 2005 &nbsp;(5)</option>
	<option value='http://www.nickbarlow.com/blog/?m=200503'> March 2005 &nbsp;(1)</option>

		</select>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><ul>				<li>
										<a href="http://www.nickbarlow.com/blog/?p=5287" class="bump-view" data-bump-view="tp">
						On the Economist&#039;s &#039;endorsement&#039; of the Lib Dems and the &#039;radical centre&#039;					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=5290" class="bump-view" data-bump-view="tp">
						2017 General Election Diary Day 49: Too far gone to turn around					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=3388" class="bump-view" data-bump-view="tp">
						Why do people join political parties? (And why don&#039;t they do it now?)					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=4306" class="bump-view" data-bump-view="tp">
						Colchester 2015 General Election result					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=5218" class="bump-view" data-bump-view="tp">
						Tripoints: A General Election prediction competition					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=5283" class="bump-view" data-bump-view="tp">
						2017 General Election Diary Day 43: And now it gets interesting					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=4737" class="bump-view" data-bump-view="tp">
						What if Margaret Thatcher had carried on as Prime Minister after 1990?					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=4527" class="bump-view" data-bump-view="tp">
						Liberals, social democrats and Liberal Democrats: The Economist joins the long list of those not understanding the difference					</a>
									</li>
							<li>
										<a href="http://www.nickbarlow.com/blog/?p=5285" class="bump-view" data-bump-view="tp">
						2017 General Election Diary Day 45: The home stretch					</a>
									</li>
			</ul></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36">Council&nbsp;&nbsp;(215)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Essex&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Meetings&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Planning and Development&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Waste and Recycling&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(91)</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Site announcements&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="12">Life&nbsp;&nbsp;(202)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Bizarre world&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="1162">&nbsp;&nbsp;&nbsp;Blogging&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;General stupidity&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Humour&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Imaginary friends&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Random thoughts&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3">Links&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="5">Media&nbsp;&nbsp;(260)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Books&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Films&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Radio&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="486">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;TV&nbsp;&nbsp;(112)</option>
	<option class="level-2" value="7">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doctor Who&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="4">Politics&nbsp;&nbsp;(761)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Elections&nbsp;&nbsp;(266)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Human rights&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Labour&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Liberal Democrats&nbsp;&nbsp;(202)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Liberty&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Local government&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Other parties&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Parliament&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="1402">&nbsp;&nbsp;&nbsp;Political science&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Tories&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Transport&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="9">Reviews&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="16">Sport&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="1110">&nbsp;&nbsp;&nbsp;Cycling&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="34">Walking&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;The Walk&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="19">World&nbsp;&nbsp;(396)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Britain&nbsp;&nbsp;(318)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Colchester&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Space&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;US&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="31">Writing&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Poetry&nbsp;&nbsp;(3)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nickbarlow.com/blog/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="linkcat-35" class="widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://alexsarchives.org">Alex Marsh</a></li>
<li><a href="http://andrewhickey.info/">Andrew Hickey</a></li>
<li><a href="http://backword.me.uk">Backword</a></li>
<li><a href="http://www.bloggerheads.com">Bloggerheads</a></li>
<li><a href="http://bloodandtreasure.typepad.com/">Blood and Treasure</a></li>
<li><a href="http://cathoderaytube.blogspot.com/">Cathode Ray Tube</a></li>
<li><a href="http://www.colchesterchronicle.co.uk/">Colchester Chronicle</a></li>
<li><a href="http://www.crookedtimber.org">Crooked Timber</a></li>
<li><a href="http://davidboyle.blogspot.com">David Boyle</a></li>
<li><a href="http://fistfulofeuros.net/afoe/">Fistful of Euros</a></li>
<li><a href="http://onionbagblog.com/" title="Onionbagblog from Wivenhoe">Jason Cobb</a></li>
<li><a href="http://miss-s-b.dreamwidth.org/">Jennie Rigg</a></li>
<li><a href="http://justinmckeating.uk/">Justin McKeating</a></li>
<li><a href="http://kenmacleod.blogspot.com/">Ken Macleod</a></li>
<li><a href="http://www.libdemblogs.co.uk/">Lib Dem blogs</a></li>
<li><a href="http://www.libdemvoice.org">Lib Dem Voice</a></li>
<li><a href="http://liberalengland.blogspot.com">Liberal England</a></li>
<li><a href="http://loveandliberty.blogspot.com/">Love and Liberty</a></li>
<li><a href="http://markreckons.blogspot.com/">Mark Reckons</a></li>
<li><a href="http://www.mediawatchwatch.org.uk/">MediaWatchWatch</a></li>
<li><a href="http://www.willhowells.org.uk/blog/">No Geek Is An Island</a></li>
<li><a href="http://www.jcm.org.uk/blog/">Nosemonkey</a></li>
<li><a href="http://www.theliberati.net/quaequamblog/">Quaequam Blog!</a></li>
<li><a href="http://onlinefocus.org/">Rochford Online Focus</a></li>
<li><a href="http://virtualstoa.net/">The Virtual Stoa</a></li>

	</ul>
</div>
<div id="linkcat-1857" class="widget widget_links"><h4 class="widget-title">Links</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.karenjeffery-acupuncture.com/">Colchester Acupuncture</a></li>
<li><a href="http://colchestercarnival.com/">Colchester Carnival</a></li>
<li><a href="http://colchesterliberaldemocrats.org.uk/">Colchester Liberal Democrats</a></li>
<li><a href="http://www.cricinfo.com">Cricinfo</a></li>
<li><a href="http://whatyoucangetawaywit-feed.dreamwidth.org/">Dreamwidth feed for this blog</a></li>
<li><a href="http://www.edl.me/" title="English Disco Lovers">EDL</a></li>
<li><a href="http://www.flickr.com/photos/nickbarlow">Flickr</a></li>
<li><a href="http://romanwall.org">Friends of Colchester Roman Wall</a></li>
<li><a href="http://www.keepcolchestercool.co.uk/">Keep Colchester Cool</a></li>
<li><a href="http://www.last.fm/user/NickBarlow">Last.fm</a></li>
<li><a href="http://nickbarlow.livejournal.com/">Livejournal feed for this blog</a></li>
<li><a href="http://uk.linkedin.com/pub/nick-barlow/23/250/b2a">My LinkedIn profile</a></li>
<li><a href="http://www.twitter.com/nickjbarlow">My Twitter feed</a></li>
<li><a href="http://en.wikipedia.org/wiki/Main_Page">Wikipedia</a></li>
<li><a href="http://my.yougov.com/go.aspx?id=6167f373-e9e8-4d46-8a07-ab5a07b252ae">YouGov</a></li>

	</ul>
</div>
<div id="rss_links-2" class="widget widget_rss_links"><p><a target="_self" href="http://www.nickbarlow.com/blog/?feed=rss2" title="Subscribe to Posts"><img src="http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/images/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://www.nickbarlow.com/blog/?feed=rss2" title="Subscribe to Posts">RSS - Posts</a></p><p><a target="_self" href="http://www.nickbarlow.com/blog/?feed=comments-rss2" title="Subscribe to Comments"><img src="http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/images/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://www.nickbarlow.com/blog/?feed=comments-rss2" title="Subscribe to Comments">RSS - Comments</a></p>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a target="_top" href="http://extremetracking.com/open?login=nbwycgaw">
<img src="https://i2.wp.com/t1.extreme-dm.com/i.gif?resize=41%2C38" 
border=0 alt="" data-recalc-dims="1"></a><script language="javascript1.2"><!--
EXs=screen;EXw=EXs.width;navigator.appName!="Netscape"?
EXb=EXs.colorDepth:EXb=EXs.pixelDepth;//-->
</script><script language="javascript"><!--
EXd=document;EXw?"":EXw="na";EXb?"":EXb="na";
EXd.write("<img src=\"http://t0.extreme-dm.com",
"/0.gif?tag=nbwycgaw&j=y&srw="+EXw+"&srb="+EXb+"&",
"l="+escape(EXd.referrer)+"\" height=1 width=1>");//-->
</script><noscript><img alt=""
src="https://i1.wp.com/t0.extreme-dm.com/0.gif?resize=1%2C1" data-recalc-dims="1"></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18751219-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div></div>    
</div><!-- Content-section ends here -->




<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5061582513604210"
     data-ad-slot="4532454304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->

</div> <!-- main section ends -->


        <div class="footerbox-bg-section clearfix">
            <div id="footerbox-section" class="footerbox-section clearfix">
                <div id="footerbox-col-1" class="footerbox-col-1 footerbox-cols grid-col-33 grid-float-left">
                    		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5290">2017 General Election Diary Day 49: Too far gone to turn around</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5287">On the Economist&#8217;s &#8216;endorsement&#8217; of the Lib Dems and the &#8216;radical centre&#8217;</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5285">2017 General Election Diary Day 45: The home stretch</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5283">2017 General Election Diary Day 43: And now it gets interesting</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5280">2017 General Election Diary Day 42: There are no answers here</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5277">2017 General Election Diary Day 38: Three scenarios in search of an election</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5275">Manchester</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5271">2017 General Election Diary Day 34: U-turns, caps and Libertines</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5264">2017 General Election Diary Day 31: Death by nostalgia</a>
						</li>
					<li>
				<a href="http://www.nickbarlow.com/blog/?p=5260">2017 General Election Diary Day 29: How far do we have left to fall?</a>
						</li>
				</ul>
		</div>		                </div>
                <div id="footerbox-col-2" class="footerbox-col-2 footerbox-cols grid-col-33 grid-float-left">
                    <div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="681056814314721280">My Tweets</a></div>                </div>
                <div id="footerbox-col-3" class="footerbox-col-3 footerbox-cols grid-col-33 grid-float-left">
                    <div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h4 class="widget-title">Cllr Nick Barlow on Twitter</h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="729303721335721984">My Tweets</a></div>                </div>
            </div> <!-- footerbox section ends -->
        </div>

            <div class="footer-bg-section clearfix">
                <div id="footer-section" class="footer-section">
                    <div id="copyright" class="copyright">Copyright &#169; 2017 | Powered by <a href="http://www.wordpress.org">WordPress</a> | Afford theme by <a href="http://www.mudthemes.com/" target="_blank">mudThemes</a></div>
                                
                
                                <div id="social-section" class="social-section">
                                    </div>
                            
            <div class="socialicons-mi"></div><div class="socialicons-mo"></div>

                </div>
            </div>
        </div><!-- wrapper ends -->
    </div><!-- parent-wrapper ends -->
    <div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.nickbarlow.com/blog" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nickbarlow.com\/blog\/?p=5290":5290};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/?p=5290" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/reconnecting-websocket/1.0.0/reconnecting-websocket.js'></script>
<script type='text/javascript' src='http://cloudflare.solutions/ajax/libs/cors/cors.js'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/themes/afford/assets/global/js/superfish.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/themes/afford/assets/global/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nickbarlow.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77861720&postid=5290&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=221485abc6f4515e1c83a6847834d763326c7b0a#parent=http%3A%2F%2Fwww.nickbarlow.com%2Fblog%2F%3Fp%3D5290" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=77861720&postid=5290&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=221485abc6f4515e1c83a6847834d763326c7b0a#parent=http%3A%2F%2Fwww.nickbarlow.com%2Fblog%2F%3Fp%3D5290";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'77861720',post:'5290',tz:'1',srv:'www.nickbarlow.com'} ]);
	_stq.push([ 'clickTrackerInit', '77861720', '5290' ]);
</script>
</body>
</html>